読者です 読者をやめる 読者になる 読者になる

うまいぼうぶろぐ

linuxとhttpdとperlのメモ

apache 2.2.15 から mod_reqtimeout とやらが使用可能になってた

apache 2.4 からのnew modules だと思ってたら、2.2.15 から使用可能になってた。slowloris ようにrequestを完了させないでDos攻撃してくるclient対策に是非。

RequestReadTimeout header=10 body=30